[SOLVED] X10 Commander anomaly

Forum to discuss X10 Commander iPhone/iPod/iPad/Android client for X10 Devices

[SOLVED] X10 Commander anomaly

Postby stepperheimer » Sat Jan 09, 2016 4:16 pm

I just purchased X10 Commander. Some device work perfectly, others don't. I have a duplex outlet that will turn on, but not off using X10 Commander via CM11A. However the outlet will turn ON and OFF using a PHC02 Mini Controller. I can not control any LM15A lamp sockets via X10 Commander. All my X10 devices work flawlessly with the PHC02 Mini Controller, but not using the X10 Commander coupled to the CM11A. Any advice?

Steve
Windows 7 Home Edition
stepperheimer
 
Posts: 3
Joined: Sat Jan 09, 2016 4:07 pm

Re: X10 Commander anomaly

Postby Melloware » Thu Jan 14, 2016 7:41 am

Ahh you have an old serial based CM11A? Did you look in the X10 Commander log file for errors? Just bring up the UI and click "Log File...".

Are you using a USB to Serial bridge with your PC?
=-=-=-=-=-=-=-=-=-=-=-=-=-=-
Melloware Inc.
http://www.melloware.com
=-=-=-=-=-=-=-=-=-=-=-=-=-=-
User avatar
Melloware
Site Admin
 
Posts: 11037
Joined: Thu Dec 01, 2005 10:24 pm
Location: Philadelphia, Pennsylvania USA

Re: X10 Commander anomaly

Postby stepperheimer » Thu Jan 14, 2016 11:36 am

I ended up moving the CM11A to another outlet in the house and all devices respond properly. Thanks
stepperheimer
 
Posts: 3
Joined: Sat Jan 09, 2016 4:07 pm

Re: [SOLVED] X10 Commander anomaly

Postby Melloware » Mon Jan 18, 2016 9:17 am

Excellent thanks for posting your solution back!
=-=-=-=-=-=-=-=-=-=-=-=-=-=-
Melloware Inc.
http://www.melloware.com
=-=-=-=-=-=-=-=-=-=-=-=-=-=-
User avatar
Melloware
Site Admin
 
Posts: 11037
Joined: Thu Dec 01, 2005 10:24 pm
Location: Philadelphia, Pennsylvania USA


Return to X10 Commander

Who is online

Users browsing this forum: No registered users and 2 guests