[SOLVED] Amazon Echo Support

Forum to discuss X10 Commander iPhone/iPod/iPad/Android client for X10 Devices

Re: [SOLVED] Amazon Echo Support

Postby Melloware » Tue Jan 24, 2017 7:07 am

OK all of your devices are Radio Frequency? I see its sending "sendrf" instead of Power Line "sendplc"?

It looks like it is sending the proper commands.

Try this thread and try Active Home Command Line to test your devices..

http://forum.melloware.com/viewtopic.php?f=13&t=6476
=-=-=-=-=-=-=-=-=-=-=-=-=-=-
Melloware Inc.
http://www.melloware.com
=-=-=-=-=-=-=-=-=-=-=-=-=-=-
User avatar
Melloware
Site Admin
 
Posts: 11016
Joined: Thu Dec 01, 2005 10:24 pm
Location: Philadelphia, Pennsylvania USA

Re: [SOLVED] Amazon Echo Support

Postby tlkgraph » Tue Jan 24, 2017 10:05 am

Well, it turns out that the sendrf was the problem. If I use PLC and not radio frequency they all dim as expected.

Must be a restriction in the RF transmitters.

Thanks
tlkgraph
 
Posts: 3
Joined: Sun Jan 22, 2017 10:23 pm

Re: [SOLVED] Amazon Echo Support

Postby Melloware » Wed Jan 25, 2017 7:02 am

Excellent!
=-=-=-=-=-=-=-=-=-=-=-=-=-=-
Melloware Inc.
http://www.melloware.com
=-=-=-=-=-=-=-=-=-=-=-=-=-=-
User avatar
Melloware
Site Admin
 
Posts: 11016
Joined: Thu Dec 01, 2005 10:24 pm
Location: Philadelphia, Pennsylvania USA

Re: [SOLVED] Amazon Echo Support

Postby alzee » Wed Mar 08, 2017 10:12 am

Has anyone tried this with the latest version of HA-Bridge? Any issues to report?
alzee
 
Posts: 32
Joined: Wed Oct 12, 2016 3:19 pm

Re: [SOLVED] Amazon Echo Support

Postby Melloware » Wed Mar 08, 2017 11:31 am

alzee wrote:Has anyone tried this with the latest version of HA-Bridge? Any issues to report?


I have been using it with latest HA Bridge with no problems.
=-=-=-=-=-=-=-=-=-=-=-=-=-=-
Melloware Inc.
http://www.melloware.com
=-=-=-=-=-=-=-=-=-=-=-=-=-=-
User avatar
Melloware
Site Admin
 
Posts: 11016
Joined: Thu Dec 01, 2005 10:24 pm
Location: Philadelphia, Pennsylvania USA

Previous

Return to X10 Commander

Who is online

Users browsing this forum: No registered users and 1 guest

cron