Intelliremote + Kodi v15.x certain commands dont work right?

Feature Requests, Comments, Bugs, and Suggestions on the Intelliremote application.

Intelliremote + Kodi v15.x certain commands dont work right?

Postby markm75 » Wed Mar 09, 2016 10:36 am

I recently built a new machine(windows 10 x64 v1511 , old was windows 8.1, so maybe part of the issue), with newer hardware and reinstalled everything. Prior to the reinstall with my old machine everything was working fine as far as remote + intelliremote commands goes.. buttons behaved normally in kodi.. Intelliremote is at version

Now i have the following issues.. they are mostly isolated and there are workarounds but i'd like to fix them.

The skip previous or comma command isnt working via the remote.. that is, if you hit the skip previous button, it will jump all the way back to the beginning even though it says skipped back -10 seconds.. if you, however, press the left arrow on the remote, it works.. i tried associating the left arrow with the skip back and it didnt work..

I also had issues with getting pause and play to work right.. the best i can do now is press pause to pause, but play wont work right.. it tries to step forward a frame or two.. its like the remote sequence isnt detected right.. i've tried various intelliremote blink rates to test this and while 2000 seems to work better, it causes issues cause quicker commands stop working.

The backspace key works to go back a menu, but pressing "exit" on my remote which associates with backspace goes all the way back, not one screen back.. i verify in intelliremote that its pressing the right key command as well.

I'm at a loss here on these ones?

Any thoughts?

Thanks in advance
Posts: 32
Joined: Tue Nov 18, 2008 7:18 pm

Re: Intelliremote + Kodi v15.x certain commands dont work right?

Postby Melloware » Thu Mar 10, 2016 7:56 pm

Hmmm I have not used Kodi but to isolate it as a Kodi issue vs Intelliremote issue try opening Notepad and assigning keyboard keystrokes to your remote like "A" "B" etc.

Then press then with Notepad in focus and see if you get the letters to print out as you expect or if there is a delay etc.

Just trying to narrow down whether its Intelliremote or KODI receiving the virtual keystrokes that is the problem.
Melloware Inc.
User avatar
Site Admin
Posts: 11068
Joined: Thu Dec 01, 2005 10:24 pm
Location: Philadelphia, Pennsylvania USA

Return to Intelliremote

Who is online

Users browsing this forum: No registered users and 1 guest