Unresponsive mouse on iPad

Forum discussing Intelliphone iPhone/iPod/iPad/Android Client for Intelliremote

Unresponsive mouse on iPad

Postby AndyFord » Thu Aug 02, 2012 4:10 am

Thank you for the great product. I have a purchased copy of Inteliremote that I'm using with an iPad 1 and iPhone 4.
The remote buttons and keyboard work perfectly, but I am suffering very jerky/delayed response when using devices as mouse.
I've found a couple of posts on this forum regarding this,but there was no resolution in the posts.
There is no anti-virus/anti-spyware running on this W7 machine.
I'm using with Mediaportal, but need the mouse functions when using external software to edit video files. Any help in resolving this would be greatly appreciated.
Regards Andy
AndyFord
 
Posts: 5
Joined: Thu Aug 02, 2012 3:33 am

Re: Unresponsive mouse on iPad

Postby Melloware » Thu Aug 02, 2012 5:28 am

On the Intelliremote server have you tried changing the value on the Settings tab for Mouse Pixels? So if it is set for 3 it will move your mouse 3 pixels for every 1 pixel on the mobile device. 1 obviously sets it 1 pixel for each on the mobile but on an iPhone you might find that is too low if you have say a 1600x1200 PC monitor but the iPhone is only say 800x400. Try tweaking that setting.

Personally I have never seen any jerkiness in any of my setups so I am hoping it is that Mouse Pixel setting.
=-=-=-=-=-=-=-=-=-=-=-=-=-=-
Melloware Inc.
http://www.melloware.com
=-=-=-=-=-=-=-=-=-=-=-=-=-=-
User avatar
Melloware
Site Admin
 
Posts: 11062
Joined: Thu Dec 01, 2005 10:24 pm
Location: Philadelphia, Pennsylvania USA


Return to Intelliphone

Who is online

Users browsing this forum: No registered users and 1 guest

cron